<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel='stylesheet' href='http://news.worldsnap.com/wp-content/plugins/wp-minify/min/?f=wp-content/themes/colormag/style.css,wp-content/themes/colormag/fontawesome/css/font-awesome.css,wp-content/plugins/tablepress/css/default.min.css,wp-content/plugins/jetpack/css/jetpack.css&amp;m=1516424532' type='text/css' media='screen' />
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://news.worldsnap.com/xmlrpc.php"/>
	<title>&#039;Breathe&#039;- New show from Amazon Originals asks &quot;How far can you go to save your loved one?&quot; |  Entertainment, World Snap News</title>
<!-- All in One SEO Pack 2.4.4.1 by Michael Torbert of Semper Fi Web Design[260,401] -->
<meta name="description"  content="With the question &quot;How far will you go to make your loved one breathe&quot; to you, Amazon premiered its 2nd Indian Original series, Breathe, on 26th January 2016. Breathe is a story about the mouse-cat race between Danny and Kabir who have been crossed each other to save their loved one. As you can see your favorite show" />
<meta name="keywords"  content="entertainment" />
<link rel="canonical" href="http://news.worldsnap.com/entertainment/breathe-new-show-from-amazon-original-asks-how-far-can-you-go-to-save-your-loved-one-204583.html" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Snap &raquo; Feed" href="http://news.worldsnap.com/feed" />
<link rel="alternate" type="application/rss+xml" title="World Snap &raquo; Comments Feed" href="http://news.worldsnap.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="World Snap &raquo; &#8216;Breathe&#8217;- New show from Amazon Originals asks &#8220;How far can you go to save your loved one?&#8221; Comments Feed" href="http://news.worldsnap.com/entertainment/breathe-new-show-from-amazon-original-asks-how-far-can-you-go-to-save-your-loved-one-204583.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.worldsnap.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a509acc158445d3ac1bb2ff23bafc1d1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=a509acc158445d3ac1bb2ff23bafc1d1' type='text/css' media='all' />
	<script type="text/javascript">
	var appid = '';
	</script>
<script type='text/javascript' src='http://news.worldsnap.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wapnsajax = {"ajaxurl":"http:\/\/news.worldsnap.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<!--[if lte IE 8]>
<![endif]-->
<link rel='https://api.w.org/' href='http://news.worldsnap.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.worldsnap.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.worldsnap.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='MCI Restricts Students Pursuing 10+2 Through Distance to Take NEET' href='http://news.worldsnap.com/education/mci-restricts-students-pursuing-102-through-distance-to-take-neet-204566.html' />
<link rel='shortlink' href='http://news.worldsnap.com/?p=204583' />
<link rel="alternate" type="application/json+oembed" href="http://news.worldsnap.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.worldsnap.com%2Fentertainment%2Fbreathe-new-show-from-amazon-original-asks-how-far-can-you-go-to-save-your-loved-one-204583.html" />
<link rel="alternate" type="text/xml+oembed" href="http://news.worldsnap.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.worldsnap.com%2Fentertainment%2Fbreathe-new-show-from-amazon-original-asks-how-far-can-you-go-to-save-your-loved-one-204583.html&#038;format=xml" />
			<meta property="fb:pages" content="103563786358360" />
							<meta property="ia:markup_url" content="http://news.worldsnap.com/entertainment/breathe-new-show-from-amazon-original-asks-how-far-can-you-go-to-save-your-loved-one-204583.html?ia_markup=1" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1802681521506182",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3002826-44', 'auto');
  ga('send', 'pageview');
</script>
<!-- <meta name="NextGEN" version="2.2.33" /> -->
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://news.worldsnap.com/entertainment/breathe-new-show-from-amazon-original-asks-how-far-can-you-go-to-save-your-loved-one-204583.html/amp" />		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media screen and (min-width: 1190px){#header-right-section{min-width:728px}}
.post .entry-content {
    padding: 5px 0 0;
}		</style>
	</head>
<body class="post-template-default single single-post postid-204583 single-format-standard wp-custom-logo  better-responsive-menu">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">
						<div class="news-bar">
				<div class="inner-wrap clearfix">
							<div class="date-in-header">
			Thursday, February 15, 2018		</div>
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="http://news.worldsnap.com/entertainment/breathe-new-show-from-amazon-original-asks-how-far-can-you-go-to-save-your-loved-one-204583.html" title="&#8216;Breathe&#8217;- New show from Amazon Originals asks &#8220;How far can you go to save your loved one?&#8221;">&#8216;Breathe&#8217;- New show from Amazon Originals asks &#8220;How far can you go to save your loved one?&#8221;</a>
					</li>
									<li>
						<a href="http://news.worldsnap.com/education/mci-restricts-students-pursuing-102-through-distance-to-take-neet-204566.html" title="MCI Restricts Students Pursuing 10+2 Through Distance to Take NEET">MCI Restricts Students Pursuing 10+2 Through Distance to Take NEET</a>
					</li>
									<li>
						<a href="http://news.worldsnap.com/states/maharashtra/mini-bus-falls-into-river-in-kolhapur-13-dies-204558.html" title="13 died after Mini-bus falls into river in Kolhapur">13 died after Mini-bus falls into river in Kolhapur</a>
					</li>
									<li>
						<a href="http://news.worldsnap.com/entertainment/bollywood/padmavaat-movie-1st-day-box-office-collection-204549.html" title="Padmaavat Movie &#8211; 1st Day Box office collection">Padmaavat Movie &#8211; 1st Day Box office collection</a>
					</li>
									<li>
						<a href="http://news.worldsnap.com/education/rank-and-college-predictor-for-upsee-2018-know-the-result-based-on-your-scores-204545.html" title="Rank and College predictor for UPSEE 2018 -know the result based on your scores.">Rank and College predictor for UPSEE 2018 -know the result based on your scores.</a>
					</li>
							</ul>
		</div>
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/worldsnap" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/worldsnap" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCBO63jHV6e6Sw6_ruPhhZ2Q" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="">
													<h3 id="site-title">
								<a href="http://news.worldsnap.com/" title="World Snap" rel="home">World Snap</a>
							</h3>
																			<p id="site-description">Today&#039;s News of India</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><!-- wsnews responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1802681521506182"
     data-ad-slot="9893154981"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>						</div>
										</div><!-- #header-right-section -->
			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
					<div class="home-icon">
						<a href="http://news.worldsnap.com/" title="World Snap"><i class="fa fa-home"></i></a>
					</div>
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-187583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187583"><a href="http://news.worldsnap.com/headlines/breaking-news">Breaking News</a></li>
<li id="menu-item-181292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181292"><a href="http://news.worldsnap.com/headlines/india">India</a></li>
<li id="menu-item-181294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181294"><a href="http://news.worldsnap.com/todays-cricket-matches-schedule">Today&#8217;s Cricket Matches</a></li>
<li id="menu-item-181288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181288"><a href="http://news.worldsnap.com/headlines/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-187586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187586"><a href="http://news.worldsnap.com/headlines/sports/cricket">Cricket</a></li>
</ul>
</li>
<li id="menu-item-181291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-181291"><a href="http://news.worldsnap.com/headlines/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-187585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187585"><a href="http://news.worldsnap.com/headlines/entertainment/bollywood">Bollywood</a></li>
</ul>
</li>
<li id="menu-item-203550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203550"><a href="http://news.worldsnap.com/videos">Videos</a></li>
<li id="menu-item-204141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204141"><a href="http://news.worldsnap.com/advertise-with-us">Advertise with Us</a></li>
</ul></div>
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="http://news.worldsnap.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>
		</div><!-- #header-text-nav-container -->
	</header>
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	<div id="primary">
		<div id="content" class="clearfix">
<article id="post-204583" class="post-204583 post type-post status-publish format-standard hentry category-entertainment">
   <div class="article-content clearfix">
   <div class="above-entry-meta"><span class="cat-links"><a href="http://news.worldsnap.com/headlines/entertainment"  rel="category tag">Entertainment</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			&#8216;Breathe&#8217;- New show from Amazon Originals asks &#8220;How far can you go to save your loved one?&#8221;   		</h1>
   	</header>
   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://news.worldsnap.com/entertainment/breathe-new-show-from-amazon-original-asks-how-far-can-you-go-to-save-your-loved-one-204583.html" title="9:11 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-14T21:11:15+00:00">February 14, 2018</time><time class="updated" datetime="2018-02-15T16:48:41+00:00">February 15, 2018</time></a></span>
			<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://news.worldsnap.com/author/worldsnap" title="Worldsnap Staff">Worldsnap Staff</a></span></span>
							<span class="comments"><a href="http://news.worldsnap.com/entertainment/breathe-new-show-from-amazon-original-asks-how-far-can-you-go-to-save-your-loved-one-204583.html#respond"><span class="dsq-postid" data-dsqidentifier="204583 http://news.worldsnap.com/?p=204583"><i class="fa fa-comment"></i> 0 Comments</span></a></span>
			</div>
   	<div class="entry-content clearfix">
   		<p>With the question &#8220;How far will you go to make your loved one breathe&#8221; to you, Amazon premiered its 2nd Indian Original series, Breathe, on 26th January 2016. Breathe is a story about the mouse-cat race between&nbsp;Danny and&nbsp;Kabir who have been crossed each other to save their loved one.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wsnews responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1802681521506182"
     data-ad-slot="9893154981"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>As you can see your favorite show at your suitable time, Online contents App have become the more preferred choice for many viewers in India. Especially after the launch of Reliance Jio, watching contents online become so pocket-friendly that it added many new viewers to an online platform.</p>
<p>Since the launch of Amazon Prime in India in December 2016, Amazon Prime has made many movies, favorite TV-shows like Suits available in our mobile. Once old contents are consumed, viewers start looking for new, refreshment contents and I think Amazon knows this and hence, they premier programs like &#8220;Inside Edge&#8221;, &#8220;Breathe&#8221; which give real entertainment.</p>
<p>Let&#8217;s talk about Breathe. R. Madhavan plays a role of Danny Mascarenhas, a widow and adoring father of six-year-old&nbsp;Josh. Josh has a fatal disease and he needs to have an urgent lung transplant to save him from this disease. Josh is on 4th number in organ transplant receiver&#8217;s list and he has only 6 months to survive. He becomes helpless when he sees Josh is moving toward death. And devils thought start arises in his mind to save his son. Director Mayank Sharma has picturized&nbsp;each scene so nicely that you will not feel anything wrong in Danny&#8217;s decision to kill people who are in donner lists.</p>
<p>As soon as we get familiar with Danny, a character named Kabir comes into the picture. Kabir Sawant is a genius&nbsp;police inspector. He has his own story. He is married to Pia (Sapna Pabbi) and a few years back, Kabir had kept his gun on cupboard but missed to lock it which lead to the death of his own daughter. Pia has already learned to live life without her daughter but Kabir who feels himself as culprit of his daughter&#8217;s death.</p>
<p>Even though these two lead carries Show but you cant ignore other supporting actors played by&nbsp;Hrishikesh Joshi, Sapna Pabbi, Atharva Vishwakarma and Neena Kulkarni.</p>
<p>Breathe has some comic scene to relief tension built by duo. Comic part has been taken brilliantly by Hrishikesh Joshi as Prakash Kamble character. He is always seen with Kabir and do as directed by Kabir.</p>
<p>Amazon had released 4 episodes all together and make one episode available on each next Friday. First 3 episodes are mostly building base for story even though Danny has already started working on his mission. BUT real excitement starts in 4th episode when Danny and Kabir are crossed each other.&nbsp;</p>
<p>I really liked suspense created in show. You will not feel bore for single moment of time whether its Danny who makes plan in his garage or do drill execution for his plan or over drank Kabir&#8217;s emotion.</p>
<p>I suggest everyone of you to go and enjoy this show. You can either <a href="https://www.primevideo.com/detail/0LPIP7N3YF6AF0641BL3I71ULB/258-8973681-5984340?_encoding=UTF8&amp;sr=1">watch online</a> or can download Amazon Prime. As of today, you can watch all 6 episodes all together and be exited to wait for next episode.</p>
<p>Watch Breathe Trailer:</p>
<div class="fitvids-video"><iframe width="800" height="450" src="https://www.youtube.com/embed/OstwwYcz8nI?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1802681521506182"
     data-ad-slot="7288738130"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
   	</div>
   </div>
	</article>
		</div><!-- #content -->
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://news.worldsnap.com/education/mci-restricts-students-pursuing-102-through-distance-to-take-neet-204566.html" rel="prev"><span class="meta-nav">&larr;</span> MCI Restricts Students Pursuing 10+2 Through Distance to Take NEET</a></li>
			<li class="next"></li>
		</ul>
<div id="disqus_thread">
    </div>
<script type="text/javascript">
var disqus_url = 'http://news.worldsnap.com/entertainment/breathe-new-show-from-amazon-original-asks-how-far-can-you-go-to-save-your-loved-one-204583.html';
var disqus_identifier = '204583 http://news.worldsnap.com/?p=204583';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'worldsnap';
var disqus_title = "&#8216;Breathe&#8217;- New show from Amazon Originals asks &#8220;How far can you go to save your loved one?&#8221;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    this.page.remote_auth_s3 = 'W10= b39b7f5c7b18d19437fff2537f47f76da00f5d69 1518704525';
this.page.api_key = 'b7wtoVYaZr6cZxiSGatNrfRTLazK8GNSvzYhMuovKt0ORAjIFz3H6zmfib2FdTkO';
this.sso = {
          name: "World Snap",
          button: "",
          url: "http://news.worldsnap.com/wp-login.php",
          logout: "http://news.worldsnap.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {
        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=204583';
        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
	</div><!-- #primary -->
<div id="secondary">
		<aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><!-- 300x600 wsnews page sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1802681521506182"
     data-ad-slot="7356737780"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="colormag_highlighted_posts_widget-4" class="widget widget_highlighted_posts widget_featured_meta clearfix">		<div class="widget_highlighted_post_area">
										<div class="single-article">
											<a href="http://news.worldsnap.com/entertainment/breathe-new-show-from-amazon-original-asks-how-far-can-you-go-to-save-your-loved-one-204583.html" title="&#8216;Breathe&#8217;- New show from Amazon Originals asks &#8220;How far can you go to save your loved one?&#8221;">
							<img src="http://news.worldsnap.com/wp-content/themes/colormag/img/highlights-featured-image.png">
						</a>
										<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://news.worldsnap.com/headlines/entertainment"  rel="category tag">Entertainment</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://news.worldsnap.com/entertainment/breathe-new-show-from-amazon-original-asks-how-far-can-you-go-to-save-your-loved-one-204583.html" title="&#8216;Breathe&#8217;- New show from Amazon Originals asks &#8220;How far can you go to save your loved one?&#8221;">&#8216;Breathe&#8217;- New show from Amazon Originals asks &#8220;How far can you go to save your loved one?&#8221;</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://news.worldsnap.com/entertainment/breathe-new-show-from-amazon-original-asks-how-far-can-you-go-to-save-your-loved-one-204583.html" title="9:11 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-14T21:11:15+00:00">February 14, 2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://news.worldsnap.com/author/worldsnap" title="Worldsnap Staff">Worldsnap Staff</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on &#8216;Breathe&#8217;- New show from Amazon Originals asks &#8220;How far can you go to save your loved one?&#8221;</span></span></span>
						</div>
					</div>
				</div>
								<div class="single-article">
											<a href="http://news.worldsnap.com/education/mci-restricts-students-pursuing-102-through-distance-to-take-neet-204566.html" title="MCI Restricts Students Pursuing 10+2 Through Distance to Take NEET">
							<img src="http://news.worldsnap.com/wp-content/themes/colormag/img/highlights-featured-image.png">
						</a>
										<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://news.worldsnap.com/headlines/breaking-news"  rel="category tag">Breaking News</a>&nbsp;<a href="http://news.worldsnap.com/headlines/education"  rel="category tag">Education</a>&nbsp;<a href="http://news.worldsnap.com/headlines/top-news"  rel="category tag">Top News</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://news.worldsnap.com/education/mci-restricts-students-pursuing-102-through-distance-to-take-neet-204566.html" title="MCI Restricts Students Pursuing 10+2 Through Distance to Take NEET">MCI Restricts Students Pursuing 10+2 Through Distance to Take NEET</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://news.worldsnap.com/education/mci-restricts-students-pursuing-102-through-distance-to-take-neet-204566.html" title="12:01 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-01T00:01:15+00:00">February 1, 2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://news.worldsnap.com/author/ians" title="IANS">IANS</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on MCI Restricts Students Pursuing 10+2 Through Distance to Take NEET</span></span></span>
						</div>
					</div>
				</div>
								<div class="single-article">
											<a href="http://news.worldsnap.com/states/maharashtra/mini-bus-falls-into-river-in-kolhapur-13-dies-204558.html" title="13 died after Mini-bus falls into river in Kolhapur">
							<img src="http://news.worldsnap.com/wp-content/themes/colormag/img/highlights-featured-image.png">
						</a>
										<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://news.worldsnap.com/headlines/breaking-news"  rel="category tag">Breaking News</a>&nbsp;<a href="http://news.worldsnap.com/headlines/india"  rel="category tag">India</a>&nbsp;<a href="http://news.worldsnap.com/headlines/states/maharashtra"  rel="category tag">Maharashtra</a>&nbsp;<a href="http://news.worldsnap.com/headlines/top-news"  rel="category tag">Top News</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://news.worldsnap.com/states/maharashtra/mini-bus-falls-into-river-in-kolhapur-13-dies-204558.html" title="13 died after Mini-bus falls into river in Kolhapur">13 died after Mini-bus falls into river in Kolhapur</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://news.worldsnap.com/states/maharashtra/mini-bus-falls-into-river-in-kolhapur-13-dies-204558.html" title="12:39 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-27T12:39:36+00:00">January 27, 2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://news.worldsnap.com/author/worldsnap" title="Worldsnap Staff">Worldsnap Staff</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on 13 died after Mini-bus falls into river in Kolhapur</span></span></span>
						</div>
					</div>
				</div>
								<div class="single-article">
											<a href="http://news.worldsnap.com/entertainment/bollywood/padmavaat-movie-1st-day-box-office-collection-204549.html" title="Padmaavat Movie &#8211; 1st Day Box office collection">
							<img src="http://news.worldsnap.com/wp-content/themes/colormag/img/highlights-featured-image.png">
						</a>
										<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://news.worldsnap.com/headlines/entertainment/bollywood"  rel="category tag">Bollywood</a>&nbsp;<a href="http://news.worldsnap.com/headlines/breaking-news"  rel="category tag">Breaking News</a>&nbsp;<a href="http://news.worldsnap.com/headlines/top-news"  rel="category tag">Top News</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://news.worldsnap.com/entertainment/bollywood/padmavaat-movie-1st-day-box-office-collection-204549.html" title="Padmaavat Movie &#8211; 1st Day Box office collection">Padmaavat Movie &#8211; 1st Day Box office collection</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://news.worldsnap.com/entertainment/bollywood/padmavaat-movie-1st-day-box-office-collection-204549.html" title="1:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-26T01:33:31+00:00">January 26, 2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://news.worldsnap.com/author/worldsnap" title="Worldsnap Staff">Worldsnap Staff</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Padmaavat Movie &#8211; 1st Day Box office collection</span></span></span>
						</div>
					</div>
				</div>
						</div>
		</aside>
	</div>
</div><!-- .inner-wrap -->
</div><!-- #main -->
<footer id="colophon" class="clearfix ">
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/worldsnap" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/worldsnap" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCBO63jHV6e6Sw6_ruPhhZ2Q" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2018 <a href="http://news.worldsnap.com/" title="World Snap" ><span>World Snap</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div><!-- #page -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://news.worldsnap.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://news.worldsnap.com/wp-includes/js/comment-reply.min.js?ver=a509acc158445d3ac1bb2ff23bafc1d1'></script>
<script type='text/javascript' src='http://news.worldsnap.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://news.worldsnap.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=a509acc158445d3ac1bb2ff23bafc1d1'></script>
<script type='text/javascript' src='http://news.worldsnap.com/wp-content/themes/colormag/js/navigation.js?ver=a509acc158445d3ac1bb2ff23bafc1d1'></script>
<script type='text/javascript' src='http://news.worldsnap.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://news.worldsnap.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://news.worldsnap.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://news.worldsnap.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://news.worldsnap.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://news.worldsnap.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://news.worldsnap.com/wp-includes/js/wp-embed.min.js?ver=a509acc158445d3ac1bb2ff23bafc1d1'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'worldsnap';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'82019946',post:'204583',tz:'5.5',srv:'news.worldsnap.com'} ]);
	_stq.push([ 'clickTrackerInit', '82019946', '204583' ]);
</script>

<!-- Cached by DB Cache Reloaded Fix -->
</body>
</html>
