<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://news.worldsnap.com/xmlrpc.php"/>
	<title>Things required for Char Dham Yatra / Tips for vehicles |  Breaking News, World Snap News</title>
<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[268,349] -->
<meta name="description"  content="If you are planning to visit Badrinath or Kedarnath by your own vehicle or commercial vehicle then checkout this post to know what things you need to take care before you plan your trips. Some Do&#039;s and Don&#039;ts for traveling on hill routes during Yatra season Do&#039;s Don&#039;ts 1- The Motor vehicles with wheel base more than" />
<meta name="keywords"  content="badrinath,char dham,breaking news,india,top news,travel,uttarakhand" />
<link rel="canonical" href="https://news.worldsnap.com/travel/things-required-for-char-dham-yatra-tips-for-vehicles-204835.html" />
<!-- /all in one seo pack -->
<link rel="amphtml" href="https://news.worldsnap.com/travel/things-required-for-char-dham-yatra-tips-for-vehicles-204835.html/amp" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Snap &raquo; Feed" href="https://news.worldsnap.com/feed" />
<link rel="alternate" type="application/rss+xml" title="World Snap &raquo; Comments Feed" href="https://news.worldsnap.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="World Snap &raquo; Things required for Char Dham Yatra / Tips for vehicles Comments Feed" href="https://news.worldsnap.com/travel/things-required-for-char-dham-yatra-tips-for-vehicles-204835.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.worldsnap.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=026b35692644d02a9ef89cc6c1ee7b30"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://news.worldsnap.com/wp-includes/css/dashicons.min.css?ver=026b35692644d02a9ef89cc6c1ee7b30' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='https://news.worldsnap.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=026b35692644d02a9ef89cc6c1ee7b30' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://news.worldsnap.com/wp-content/themes/colormag/style.css?ver=026b35692644d02a9ef89cc6c1ee7b30' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://news.worldsnap.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://news.worldsnap.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.worldsnap.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
	<script type="text/javascript">
	var appid = '';
	</script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wapnsajax = {"ajaxurl":"https:\/\/news.worldsnap.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/plugins/wordapp-mobile-app/js/ajax.js?date=20180506201645&#038;ver=026b35692644d02a9ef89cc6c1ee7b30'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/themes/colormag/js/colormag-custom.js?ver=026b35692644d02a9ef89cc6c1ee7b30'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=026b35692644d02a9ef89cc6c1ee7b30'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://news.worldsnap.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.worldsnap.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.worldsnap.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Avengers: Infinity War : Movie Reviews summary from critics' href='https://news.worldsnap.com/entertainment/movie-review/avengers-infinity-war-movie-reviews-summary-from-critics-2-204810.html' />
<link rel='shortlink' href='https://news.worldsnap.com/?p=204835' />
<link rel="alternate" type="application/json+oembed" href="https://news.worldsnap.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.worldsnap.com%2Ftravel%2Fthings-required-for-char-dham-yatra-tips-for-vehicles-204835.html" />
<link rel="alternate" type="text/xml+oembed" href="https://news.worldsnap.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.worldsnap.com%2Ftravel%2Fthings-required-for-char-dham-yatra-tips-for-vehicles-204835.html&#038;format=xml" />
			<meta property="fb:pages" content="103563786358360" />
							<meta property="ia:markup_url" content="https://news.worldsnap.com/travel/things-required-for-char-dham-yatra-tips-for-vehicles-204835.html?ia_markup=1" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1802681521506182",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3002826-44', 'auto');
  ga('send', 'pageview');
</script>
<!-- <meta name="NextGEN" version="2.2.54" /> -->
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media screen and (min-width: 1190px){#header-right-section{min-width:728px}}
.post .entry-content {
    padding: 5px 0 0;
}		</style>
	</head>
<body class="post-template-default single single-post postid-204835 single-format-standard wp-custom-logo  better-responsive-menu">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">
						<div class="news-bar">
				<div class="inner-wrap clearfix">
        <div class="date-in-header">
			Monday, May 7, 2018        </div>
					        <div class="breaking-news">
            <strong class="breaking-news-latest">Latest:</strong>
            <ul class="newsticker">
				                    <li>
                        <a href="https://news.worldsnap.com/travel/things-required-for-char-dham-yatra-tips-for-vehicles-204835.html"
                           title="Things required for Char Dham Yatra / Tips for vehicles">Things required for Char Dham Yatra / Tips for vehicles</a>
                    </li>
				                    <li>
                        <a href="https://news.worldsnap.com/entertainment/movie-review/avengers-infinity-war-movie-reviews-summary-from-critics-2-204810.html"
                           title="Avengers: Infinity War : Movie Reviews summary from critics">Avengers: Infinity War : Movie Reviews summary from critics</a>
                    </li>
				                    <li>
                        <a href="https://news.worldsnap.com/entertainment/movie-review/avengers-infinity-war-movie-reviews-summary-from-critics-204804.html"
                           title="Avengers: Infinity War : Movie Reviews summary from critics">Avengers: Infinity War : Movie Reviews summary from critics</a>
                    </li>
				                    <li>
                        <a href="https://news.worldsnap.com/internet/what-is-code-18-204775.html"
                           title="What is Code 18?">What is Code 18?</a>
                    </li>
				                    <li>
                        <a href="https://news.worldsnap.com/india/pm-addresses-indian-community-in-stockholm-204773.html"
                           title="PM addresses Indian Community in Stockholm">PM addresses Indian Community in Stockholm</a>
                    </li>
				            </ul>
        </div>
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/worldsnap" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/worldsnap" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCBO63jHV6e6Sw6_ruPhhZ2Q" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="">
													<h3 id="site-title">
								<a href="https://news.worldsnap.com/" title="World Snap" rel="home">World Snap</a>
							</h3>
																		<p id="site-description">Today&#039;s News of India</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><!-- wsnews responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1802681521506182"
     data-ad-slot="9893154981"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>						</div>
										</div><!-- #header-right-section -->
			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
					<div class="home-icon">
						<a href="https://news.worldsnap.com/" title="World Snap"><i class="fa fa-home"></i></a>
					</div>
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-187583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187583"><a href="https://news.worldsnap.com/headlines/breaking-news">Breaking News</a></li>
<li id="menu-item-181292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181292"><a href="https://news.worldsnap.com/headlines/india">India</a></li>
<li id="menu-item-204686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204686"><a href="https://news.worldsnap.com/todays-matches-ipl-schedules">Today&#8217;s IPL Matches</a></li>
<li id="menu-item-181288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181288"><a href="https://news.worldsnap.com/headlines/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-187586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187586"><a href="https://news.worldsnap.com/headlines/sports/cricket">Cricket</a></li>
	<li id="menu-item-181294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181294"><a href="https://news.worldsnap.com/todays-cricket-matches-schedule">Today&#8217;s Cricket Matches</a></li>
</ul>
</li>
<li id="menu-item-181291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181291"><a href="https://news.worldsnap.com/headlines/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-187585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187585"><a href="https://news.worldsnap.com/headlines/entertainment/bollywood">Bollywood</a></li>
</ul>
</li>
<li id="menu-item-203550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203550"><a href="https://news.worldsnap.com/videos">Videos</a></li>
<li id="menu-item-204141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204141"><a href="https://news.worldsnap.com/advertise-with-us">Advertise with Us</a></li>
</ul></div>
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://news.worldsnap.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>
		</div><!-- #header-text-nav-container -->
	</header>
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	<div id="primary">
		<div id="content" class="clearfix">
<article id="post-204835" class="post-204835 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-india category-top-news category-travel category-uttarakhand tag-badrinath tag-char-dham">
         <div class="featured-image">
               <img width="800" height="445" src="https://i1.wp.com/news.worldsnap.com/wp-content/uploads/2018/05/Road-to-Badrinath1.png?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i1.wp.com/news.worldsnap.com/wp-content/uploads/2018/05/Road-to-Badrinath1.png?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/news.worldsnap.com/wp-content/uploads/2018/05/Road-to-Badrinath1.png?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/news.worldsnap.com/wp-content/uploads/2018/05/Road-to-Badrinath1.png?resize=800%2C445&amp;ssl=1 800w" sizes="(max-width: 800px) 100vw, 800px" />            </div>
   <div class="article-content clearfix">
   <div class="above-entry-meta"><span class="cat-links"><a href="https://news.worldsnap.com/headlines/breaking-news"  rel="category tag">Breaking News</a>&nbsp;<a href="https://news.worldsnap.com/headlines/india"  rel="category tag">India</a>&nbsp;<a href="https://news.worldsnap.com/headlines/top-news"  rel="category tag">Top News</a>&nbsp;<a href="https://news.worldsnap.com/headlines/travel"  rel="category tag">Travel</a>&nbsp;<a href="https://news.worldsnap.com/headlines/states/uttarakhand"  rel="category tag">Uttarakhand</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Things required for Char Dham Yatra / Tips for vehicles   		</h1>
   	</header>
   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://news.worldsnap.com/travel/things-required-for-char-dham-yatra-tips-for-vehicles-204835.html" title="7:04 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-05-06T19:04:12+00:00">May 6, 2018</time><time class="updated" datetime="2018-05-06T19:50:43+00:00">May 6, 2018</time></a></span>
            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n"
                                                                                         href="https://news.worldsnap.com/author/ians"
                                                                                         title="IANS">IANS</a></span></span>
			                <span class="comments"><a href="https://news.worldsnap.com/travel/things-required-for-char-dham-yatra-tips-for-vehicles-204835.html#respond"><span class="dsq-postid" data-dsqidentifier="204835 https://news.worldsnap.com/?p=204835"><i class="fa fa-comment"></i> 0 Comments</span></a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://news.worldsnap.com/details/badrinath" rel="tag">Badrinath</a>, <a href="https://news.worldsnap.com/details/char-dham" rel="tag">Char Dham</a></span></div>
   	<div class="entry-content clearfix">
   		<p>If you are planning to visit Badrinath or Kedarnath by your own vehicle or commercial vehicle then checkout this post to know what things you need to take care before you plan your trips.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wsnews responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1802681521506182"
     data-ad-slot="9893154981"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h3>Some Do&#8217;s and Don&#8217;ts for traveling on hill routes during Yatra season</h3>
<table class="dataTable" border="1">
<thead>
<tr>
<td>Do&#8217;s</td>
<td>&nbsp;</td>
<td>Don&#8217;ts</td>
</tr>
</thead>
<tbody>
<tr>
<td>1- The Motor vehicles with wheel base more than 4225 mm, overall width more than 2500 mm and overhang &nbsp;more than sixty percent shall not be permitted for religious tour on yatra hill routes. (except Dehradun-mussoorie route where the wheel base may be 4963 mm.)</td>
<td>&nbsp;</td>
<td>1-Non transport vehicles are not authorized to carry passenger for hire and reward, therefore, don&#8217;t travel in such un-authorized vehicles.</td>
</tr>
<tr>
<td>2- Only experienced and efficient driver should drive on hill routes.</td>
<td>&nbsp;</td>
<td>2- The vehicle should not be driven by inexperienced person, or by the helper of the driver or by a person who does not hold a valid licence to drive the vehicle of appropriate category.</td>
</tr>
<tr>
<td>3- Driver shall have the list of the passengers travelling in the vehicle.</td>
<td>&nbsp;</td>
<td>3- Do not drive on hill routes before 5 A.M. and after 7 P.M.</td>
</tr>
<tr>
<td>4- The driver of the motor vehicle proceeding down hill shall give way to a vehicle proceeding upward.&nbsp;</td>
<td>&nbsp;</td>
<td>4- Hill routes have steep gradient with a succession of curves and bends, therefore, don&#8217;t drive in excessive speed.</td>
</tr>
<tr>
<td>5- The First Aid Box and a wooden chock shall be kept in the vehicle.</td>
<td>&nbsp;</td>
<td>5- Don’t drive while wearing rubber slippers. Wear shoes while driving.</td>
</tr>
<tr>
<td>6- The vehicle should be technically fit for hill routes; specially it is necessary to check brakes, steering, wheel, level of engine oil, coolant, battery and tires, beforehand and keep these in order</td>
<td>&nbsp;</td>
<td>6- No driver shall perform steering wheel duty for more than eight hours in a day.</td>
</tr>
<tr>
<td>7- It is advisable to use genuine parts during the repairs of the vehicle and the vehicle should be repaired by the technically skilled persons only.</td>
<td>&nbsp;</td>
<td>7- Special care be taken to ensure that the vehicle is not driven by a person under the influence of liquor or any drugs.</td>
</tr>
<tr>
<td>8- Driver must keep all valid documents related to Vehicle (RC, Insurance etc.) and driver(DL,ID Proof etc.)&nbsp;</td>
<td>&nbsp;</td>
<td>8- Driver should not operate Music System / Radio / Mobile etc in a moving vehicle.</td>
</tr>
<tr>
<td>9- Backlights and Stoplights (in working condition) should be fixed on the rear part of the vehicle.</td>
<td>&nbsp;</td>
<td>9- Loading of passengers or goods beyond permissible limits should be strictly avoided. &nbsp;</td>
</tr>
<tr>
<td>10- Periodical eye test is advised to every driver.</td>
<td>&nbsp;</td>
<td>10- A Person should not travel in Goods vehicles such as trucks, utility van etc.</td>
</tr>
<tr>
<td>11- It is mandatory for every public service vehicle to obtain “Green Card” from any of the nearest Transport office in Uttarakhand before proceeding on religious tour. This is issued after the inspection of the vehicle and it is a consolidated statement of its certificate of fitness, route permit, tax deposit certificate, insurance certificate and driving license.</td>
<td>&nbsp;</td>
<td>11- It is advisable not to use the re-treated tyres on the hill roads.</td>
</tr>
<tr>
<td>12- Always use horns on curves and bends on hill routes.</td>
<td>&nbsp;</td>
<td>12- Don&#8217;t use dazzling headlights in your vehicle</td>
</tr>
<tr>
<td>13- Always apply hand brakes while parking the vehicle.</td>
<td>&nbsp;</td>
<td>13- Do not overtake without taking pass from the vehicle in front. Never overtake an overtaking vehicle</td>
</tr>
<tr>
<td>14- Emergency door is compulsory in Tourist buses.</td>
<td>&nbsp;</td>
<td>14- Don&#8217;t carry inflamable good or articles as kerosene/ gas/petrol/Diesel in the Vehicle.</td>
</tr>
</tbody>
</table>
<p><strong>Watch this video to see Road between Rishikesh to Badrinath:</strong></p>
<div class="fitvids-video"><iframe width="800" height="450" src="https://www.youtube.com/embed/7_P5aRNy1eA?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1802681521506182"
     data-ad-slot="7288738130"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
   	</div>
   </div>
	</article>
		</div><!-- #content -->
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://news.worldsnap.com/entertainment/movie-review/avengers-infinity-war-movie-reviews-summary-from-critics-2-204810.html" rel="prev"><span class="meta-nav">&larr;</span> Avengers: Infinity War : Movie Reviews summary from critics</a></li>
			<li class="next"></li>
		</ul>
<div id="disqus_thread"></div>
	</div><!-- #primary -->
<div id="secondary">
		<aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><!-- 300x600 wsnews page sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1802681521506182"
     data-ad-slot="7356737780"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
	</div>
</div><!-- .inner-wrap -->
</div><!-- #main -->
<footer id="colophon" class="clearfix ">
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/worldsnap" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/worldsnap" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCBO63jHV6e6Sw6_ruPhhZ2Q" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2018 <a href="https://news.worldsnap.com/" title="World Snap" ><span>World Snap</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div><!-- #page -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://news.worldsnap.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"worldsnap"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"204835 https:\/\/news.worldsnap.com\/?p=204835","disqusShortname":"worldsnap","disqusTitle":"Things required for Char Dham Yatra \/ Tips for vehicles","disqusUrl":"https:\/\/news.worldsnap.com\/travel\/things-required-for-char-dham-yatra-tips-for-vehicles-204835.html","postId":"204835"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/plugins/everest-forms/assets/js/jquery-validate/jquery.validate.min.js?ver=1.17.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var everest_forms_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","everest_forms_data_save":"aa16a243a7","i18n_messages_required":"This field is required.","i18n_messages_url":"Please enter a valid URL.","i18n_messages_email":"Please enter a valid email address.","i18n_messages_number":"Please enter a valid number.","i18n_messages_recaptcha":"Invalid reCaptcha Code."};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/plugins/everest-forms/assets/js/frontend/everest-forms.min.js?ver=1.1.5.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-includes/js/comment-reply.min.js?ver=026b35692644d02a9ef89cc6c1ee7b30'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=026b35692644d02a9ef89cc6c1ee7b30'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/themes/colormag/js/navigation.js?ver=026b35692644d02a9ef89cc6c1ee7b30'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://news.worldsnap.com/wp-includes/js/wp-embed.min.js?ver=026b35692644d02a9ef89cc6c1ee7b30'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'82019946',post:'204835',tz:'5.5',srv:'news.worldsnap.com'} ]);
	_stq.push([ 'clickTrackerInit', '82019946', '204835' ]);
</script>

<!-- Cached by DB Cache Reloaded Fix -->
</body>
</html>
